McIntosh - Focus Error Anyone??

Stereos, amps, phone kits, Navi...

McIntosh - Focus Error Anyone??

Postby WhiteGTB » Sat Aug 18, 2007 2:28 pm

Hi everyone,

Just thought I'd ask a question about the McIntosh sound system as I am not sure if it is only me.

Like most ppl I burn music onto CD's, the system is superb to say the least, but occasionally get "Focus Error" and the CD is then ejected.
I have noticed it alot more on long drive (to the snow).

Does anyone else get this?
I don't think it is the CD's that I play...
Is it due to over heating?
Is my unit faulty?

BTW - wasn't sure if this is the correct place to post this.. mods, please move if in the incorrect section :)
User avatar
WhiteGTB
 
Posts: 3233
Joined: Sat Aug 18, 2007 2:41 am
Location: Sydney, NSW
Car: MY07 Legacy GT Spec B 6pd

Postby tangcla » Sat Aug 18, 2007 4:45 pm

Not me... must just be you :)
www.tangcla.com - photography

Canon 5D Mark III x2 | 16-35mm f/2.8L | 24-70mm f/2.8L IS | 70-200mm f/2.8L IS
100mm f/2.8L IS macro | 200mm f/2.0L IS | 580EX-II x2 | 430EX-II | PocketWizard TT1/TT5
User avatar
tangcla
 
Posts: 7409
Joined: Wed Aug 15, 2007 1:47 pm
Location: Melbourne, VIC
Car: B6 Audi S4 (4.2L V8)
Real name: Clarence
Profile URL: http://www.tangcla.com

Postby fish_boy79 » Sat Aug 18, 2007 5:50 pm

yeah i had this error once, but happened on both original and burnt CDs. Subaru replaced head unit under warranty.
Image
fish_boy79
 
Posts: 343
Joined: Sun Oct 08, 2006 1:49 am
Location: leaving Brisbane/going Sydney

Postby blacknwhite » Sat Aug 18, 2007 5:55 pm

No, I havent got that prob before and I play nothing but copied discs in the car so your unit may be the culprit
Pete
GT spec B MY07
Black/White interior
blacknwhite
-stickered-
 
Posts: 454
Joined: Sun May 13, 2007 7:05 pm
Location: sydney

Postby WhiteGTB » Sat Aug 18, 2007 6:10 pm

Argh.. damn, fell out of warranty in March/April this year so I am outta luck.

Thanks anyways.
User avatar
WhiteGTB
 
Posts: 3233
Joined: Sat Aug 18, 2007 2:41 am
Location: Sydney, NSW
Car: MY07 Legacy GT Spec B 6pd

Postby kneedragger » Sun Aug 19, 2007 9:57 am

I got this error a few weeks ago also, one week before the Subaru warranty ran out! They replaced it under warranty thankfully. Looks like now would be a good opportunity for you to look at a good aftermarket unit.
kneedragger
 

Postby WhiteGTB » Sun Aug 19, 2007 12:46 pm

After market unit? I didn't know that was possible cause of the McIntosh set up..

Any recommendations? Would be great to be able to eventually play MP3's :)
User avatar
WhiteGTB
 
Posts: 3233
Joined: Sat Aug 18, 2007 2:41 am
Location: Sydney, NSW
Car: MY07 Legacy GT Spec B 6pd

Postby tangcla » Sun Aug 19, 2007 1:49 pm

Trieu wrote:After market unit? I didn't know that was possible cause of the McIntosh set up..

Any recommendations? Would be great to be able to eventually play MP3's :)
You can get a faceplate to fit an aftermarket headunit :
www.tangcla.com - photography

Canon 5D Mark III x2 | 16-35mm f/2.8L | 24-70mm f/2.8L IS | 70-200mm f/2.8L IS
100mm f/2.8L IS macro | 200mm f/2.0L IS | 580EX-II x2 | 430EX-II | PocketWizard TT1/TT5
User avatar
tangcla
 
Posts: 7409
Joined: Wed Aug 15, 2007 1:47 pm
Location: Melbourne, VIC
Car: B6 Audi S4 (4.2L V8)
Real name: Clarence
Profile URL: http://www.tangcla.com

Postby QKSLVR » Sun Apr 13, 2008 9:17 am

My car developed this problem yesterday (after the car was serviced...) "FOCUS Err" for all discs. What did you end up doing?
QKSLVR
 
Posts: 7
Joined: Fri Feb 01, 2008 7:05 pm
Location: Inverell, NSW

Postby 04GT » Sun Apr 13, 2008 9:56 am

Hey Trieu, i found this http://forum.liberty.asn.au/viewtopic.php?t=1624 might give ya some ideas!!
- GAZ Automotive -
- HKS Panel Filter, STi Radiator Cap, STi strut brace -
04GT
 
Posts: 272
Joined: Sat Jan 19, 2008 3:01 pm
Location: ACT

Postby jp928 » Sun Apr 13, 2008 4:36 pm

Single zone AC controller there.
jp928
 
Posts: 971
Joined: Fri Jan 04, 2008 9:27 am
Location: Melbourne
Car: 08 gtb 6mt wagon

Postby Arith » Sun Apr 13, 2008 5:03 pm

04GT wrote:Hey Trieu, i found this http://forum.liberty.asn.au/viewtopic.php?t=1624 might give ya some ideas!!

Heh-heh. Trieu won't be needing that for a while...

[ Former Liberty ... Slightly Modified -> Click
here for modifications & profile ]
User avatar
Arith
-stickered-
 
Posts: 6111
Joined: Mon Oct 08, 2007 2:05 am
Location: Sydney (Wes-Sieed!)
Car: MY11 Volvo S60 T6
Real name: Jim

Postby 04GT » Sun Apr 13, 2008 6:23 pm

Oh, i didn't read the date he posted that
- GAZ Automotive -
- HKS Panel Filter, STi Radiator Cap, STi strut brace -
04GT
 
Posts: 272
Joined: Sat Jan 19, 2008 3:01 pm
Location: ACT

Postby Arith » Sun Apr 13, 2008 9:03 pm

That's ok, I did the same thing a while back, and with one of Trieu's post as well! :happy:

After I sold him my 19" wheels, I was on the forum that week when someone replied to his old old post where his wife had curbed one of his wheels. Not checking the date of his original post, I thought it was the wheels he took off me, so I PM'd him with my condolences.

He was like "What the hell are you talking about?" :umnik2:

So it's a bit tricky when someone recently replies to an old post because you think it's new.

[ Former Liberty ... Slightly Modified -> Click
here for modifications & profile ]
User avatar
Arith
-stickered-
 
Posts: 6111
Joined: Mon Oct 08, 2007 2:05 am
Location: Sydney (Wes-Sieed!)
Car: MY11 Volvo S60 T6
Real name: Jim

Postby Gir » Mon Apr 14, 2008 9:15 am

just to confirm. My GT-STi is doing the same thing. With burnt and original including an original i took straight from freshly opened. New headunit for me too. Now the problem deciding :D
User avatar
Gir
 
Posts: 57
Joined: Wed Mar 26, 2008 2:07 pm
Location: Melbourne

Next

Return to Audio options

Who is online

Users browsing this forum: No registered users and 1 guest