Learning View Snapshots \ Discussions

Tuning, diagnostics, ECUs and associated bits and bytes
Forum rules
Please respect copyright.
Do not post full copies of professionally tuned roms!

Re: Learning View Snapshots \ Discussions

Postby Yowie » Mon May 04, 2020 6:55 pm

Never got it back. It shall remain one of the X Files.
User avatar
Yowie
 
Posts: 283
Joined: Tue Jul 21, 2015 10:05 pm
Location: Brisbane
Car: SH Forester XT

Re: Learning View Snapshots \ Discussions

Postby billydee » Mon Mar 15, 2021 3:35 pm

Thought I'd add my BTSSM data to the pile - I haven't reset the ECU in more than 3 years, and there's clearly some underlying issues, but you wouldn't know it based on how it drives!
BtSsm_LV_20210315_1536.png
BtSsm_LV_20210315_1536.png (51.34 KiB) Viewed 329 times

btssm.jpg
btssm.jpg (91.33 KiB) Viewed 329 times
-------------------------------------------------------------------------------------------------------------------------
Now: MY07 Liberty GT Spec.B - 6MT - BtSSM - 3" Custom - K&N - Kobe Pipes - Ceramic Coat - Leather Stuff
Soon: Ultrex 3" Dump - Short Shifter - RevZone Tune - A Vacuum
-------------------------------------------------------------------------------------------------------------------------
User avatar
billydee
 
Posts: 11
Joined: Sun Jan 24, 2021 5:11 pm
Location: Mornington Peninsula, VIC
Car: Liberty GT spec.B - MY07/6MT
Profile URL: https://www.youtube.com/channel/UChE8b6 ... QO-FJDRK1g

Re: Learning View Snapshots \ Discussions

Postby bigBADbenny » Mon Mar 15, 2021 7:25 pm

Ok your IAM is lower than where it should be.

Based on what I’m seeing I’d say you have inlet, boost and crankcase leaks.

You’re welcome to borrow or come use my inlet pressure test kit.

Line up a throttlebody hose, a spare or upgrade inlet pipe, and we can turn it around in a day or so.
User avatar
bigBADbenny
 
Posts: 9732
Joined: Tue Oct 04, 2011 6:36 pm
Location: Collingwood, Melbourne
Car: MY07 GT-B 6MT OBP Wagon
Real name: Ben Richards
Profile URL: http://tinyurl.com/agvbzop

Re: Learning View Snapshots \ Discussions

Postby billydee » Tue Mar 16, 2021 12:26 am

That was my thought as well - based on what you've written in your health checklist and the fact that my car's pushing 250,000km, I'd be shocked if there weren't cracked plastic pipes in there. I've lined up the TB elbow, main inlet pipe and MAF elbow from Jackson and have some new hose clamps to install in the next couple of days, but I reset the ECU after work last night and went for a 40km+ drive while varying the conditions as much as possible.

After spending some time at .500, IAM then hit 1.000 and has stayed there since. Whilst 40km is obviously not a lot of time for the ECU to do its thing, if vacuum / boost leaks were the cause of self-protect mode tripping on the ECU, I'd have thought it would have already happened...

btssm2.jpg
btssm2.jpg (52.42 KiB) Viewed 320 times

BtSsm_LV_20210316_0107.png
BtSsm_LV_20210316_0107.png (49.17 KiB) Viewed 320 times


I may take you up on that offer to borrow your flaming oily rag in the next few days benny, depending on what part of the state you're in haha. Though I won't be expecting the Kobe parts overnight...
-------------------------------------------------------------------------------------------------------------------------
Now: MY07 Liberty GT Spec.B - 6MT - BtSSM - 3" Custom - K&N - Kobe Pipes - Ceramic Coat - Leather Stuff
Soon: Ultrex 3" Dump - Short Shifter - RevZone Tune - A Vacuum
-------------------------------------------------------------------------------------------------------------------------
User avatar
billydee
 
Posts: 11
Joined: Sun Jan 24, 2021 5:11 pm
Location: Mornington Peninsula, VIC
Car: Liberty GT spec.B - MY07/6MT
Profile URL: https://www.youtube.com/channel/UChE8b6 ... QO-FJDRK1g

Re: Learning View Snapshots \ Discussions

Postby bigBADbenny » Wed Mar 17, 2021 7:01 am

I’m in Collingwood!
Now the LV suggests a pcv/crankcase leak, easy to test :)

On a stock tune, IAM indeed starts at 0.5 after an ecu reset :good:

With the new inlet pipe, I’d recommend a tune, eg from Sean Regan aka MadmanSean aka sick chips...

I’m saving up for a retune myself... PM’d you too.
User avatar
bigBADbenny
 
Posts: 9732
Joined: Tue Oct 04, 2011 6:36 pm
Location: Collingwood, Melbourne
Car: MY07 GT-B 6MT OBP Wagon
Real name: Ben Richards
Profile URL: http://tinyurl.com/agvbzop

Re: Learning View Snapshots \ Discussions

Postby Noodlemon » Tue Apr 13, 2021 2:38 pm

Hey guys,
I just got BTSSM working with a VAG-COM connector and was curious to see what the learned values were, they look quite strange to me compared to ones posted in this thread so I decided to give the ECU a reset since I don't think its been done at all if not in a while. After the reset the Fuel Correction looked a bit better but the timing still looks very odd in the table.

Any advice or insight would be great! :D

Before ECU reset:
BtSsm_LV_20210413_1145.png
Before ECU reset
BtSsm_LV_20210413_1145.png (69.49 KiB) Viewed 1 time


After ECU reset and a ~30 minute drive:
BtSsm_LV_20210413_1420.png
After ECU Reset
BtSsm_LV_20210413_1420.png (66.78 KiB) Viewed 1 time
User avatar
Noodlemon
 
Posts: 3
Joined: Mon Nov 23, 2020 3:08 pm
Car: 2004 6MT Outback
Real name: Max

Previous

Return to Tuning

Who is online

Users browsing this forum: Noodlemon and 4 guests