Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

This section is reserved for vendors who have multiple items to sell.

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Tue Jun 01, 2010 10:20 pm

twpanson wrote:
Lib 3.0LR wrote:Will be ordering mine on Monday :lol: :lol:


Got your payment, Sir. Will process and ship the lamps tomorrow morning.

Really Appreciate Your Business

Sincerely,
Panson


That sounds good Panson have you shipped it out will the new relay to work w/ all legacy/outback (VDC or Non-VDC). :?:
Cheers :D
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Thu Jun 03, 2010 6:11 pm

Lib 3.0LR wrote:
twpanson wrote:
Lib 3.0LR wrote:Will be ordering mine on Monday :lol: :lol:


Got your payment, Sir. Will process and ship the lamps tomorrow morning.

Really Appreciate Your Business

Sincerely,
Panson


That sounds good Panson have you shipped it out will the new relay to work w/ all legacy/outback (VDC or Non-VDC). :?:
Cheers :D



Yes, Sir. New relay (CF-19) will work on all legacy/outback (VDC or non-VDC).
It can also apply to 05+ Toyota cars if you have LED signals on them.

Sincerely,
Panson
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Thu Jun 03, 2010 6:32 pm

Cheers Panson :lol:
I think the lights are in the country, should have them early next week from post office :lol: :lol:
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Thu Jun 10, 2010 6:26 pm

Lib 3.0LR wrote:Cheers Panson :lol:
I think the lights are in the country, should have them early next week from post office :lol: :lol:


Nice,

Remember to post up some pictures after installation.

Sincerely,
Panson
TWP
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Laps » Fri Jun 11, 2010 12:19 pm

I wish they had led taillights for sedan :(
Image
[ Click --> Here <-- for modifications & profile ]
"If you can't make it fast, you may as well make it look good..."
User avatar
Laps
 
Posts: 859
Joined: Thu Oct 15, 2009 8:08 pm
Location: Canberra, ACT
Car: MY08 2.5i Liberty Sedan
Real name: Alex

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Fri Jun 18, 2010 6:21 pm

twpanson wrote:
Lib 3.0LR wrote:Cheers Panson :lol:
I think the lights are in the country, should have them early next week from post office :lol: :lol:


Nice,

Remember to post up some pictures after installation.

Sincerely,
Panson
TWP


Hi Panson got lights the other day they look good, but there is one problem installed them as your instructions but one or both lights are sending a false signal to the stop brakes/parkers. This is causing the rear boot spoiler light, the one on top of the roof to stay on which is then causing the ABS and the Vehicle Dynamics Control system warning lights to activate on in the dash disabling the two systems mentioned above. My service dealer checked it out and said it’s a faulty tail light as soon as we put the old lights back in fault was gone. So what do you think Its not safe to have NO ABS
NEED YOUR HELP FAULTY LIGHTS NEED TO EX-CHANGE OR DO I NEED THIS/see below
Cheers George
Attachments
0028203011-2.jpg
0028203011-2.jpg (14.96 KiB) Viewed 5759 times
23_gaikan-1.jpg
23_gaikan-1.jpg (87.61 KiB) Viewed 5762 times
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Fri Jun 25, 2010 8:13 pm

Hi. George,

Please bare w/ me on following trouble shoot process.

1. Please double check the connection joint (from stock harness to LED joints)
---Make sure the black wire on stock harness connect to the black wire side on LED connector---

See the picture#4 at Right page http://img715.imageshack.us/img715/6968 ... lation.jpg

2. Did your swap in the flasher relay I included in the package??


Let me know

Sincerely,
Panson
TWP
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Fri Jun 25, 2010 10:26 pm

twpanson wrote:Hi. George,

Please bare w/ me on following trouble shoot process.

1. Please double check the connection joint (from stock harness to LED joints)
---Make sure the black wire on stock harness connect to the black wire side on LED connector---

See the picture#4 at Right page http://img715.imageshack.us/img715/6968 ... lation.jpg

2. Did your swap in the flasher relay I included in the package??


Let me know

Sincerely,
Panson
TWP


Yes, I have followed the instructions. I have correctly installed the flasher relay that you have supplied. I have also checked all the connections by plugging in the stock harness and using different combinations. As you know, it only plugs in one way and as i said, it works fine but it is feeding power to the rear spoiler which is causing this problem. I have been told to put a resistor in between the positive and negative wires, can you verify that this would fix the problem?
I have tried putting them on several times and I have also noticed that when the car lights are off but the car is running, the rear spoiler light is permanently on (but very dim). Is it possible that your LED lights have been incorrectly wired internally? It's like they are giving a constant current to the rear spoiler :?
May be you have supplied me with the wrong relay :?:

Cheers George :?
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Sat Jun 26, 2010 1:13 am

Load resistors are used to prevent the hyper blinker. Same function as the relay I provided!.

I would conclued that the relay is faulty!!!

As for the installation, let me do the final check. I know it is impossible to connect the stop light harness to the signal's. But what I am saying is that the picture#4 points out black wire side connects to the black wire side on the LED tails on has to

Please see the link. (bare w/ me on the ugly mark, did it just now)
http://img532.imageshack.us/img532/3668 ... detail.jpg


Panson

Lib 3.0LR wrote:
twpanson wrote:Hi. George,
.....................
.
TWP


Yes, I have followed the instructions. I have correctly installed the flasher relay that you have supplied. I have also checked all the connections by plugging in the stock harness and using different combinations. As you know, it only plugs in one way and as i said, it works fine but it is feeding power to the rear spoiler which is causing this problem. I have been told to put a resistor in between the positive and negative wires, can you verify that this would fix the problem?
I have tried putting them on several times and I have also noticed that when the car lights are off but the car is running, the rear spoiler light is permanently on (but very dim). Is it possible that your LED lights have been incorrectly wired internally? It's like they are giving a constant current to the rear spoiler :?
May be you have supplied me with the wrong relay :?:

Cheers George :?
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Sat Jun 26, 2010 10:11 am

twpanson wrote:Load resistors are used to prevent the hyper blinker. Same function as the relay I provided!.

I would conclued that the relay is faulty!!!

As for the installation, let me do the final check. I know it is impossible to connect the stop light harness to the signal's. But what I am saying is that the picture#4 points out black wire side connects to the black wire side on the LED tails on has to

Please see the link. (bare w/ me on the ugly mark, did it just now)
http://img532.imageshack.us/img532/3668 ... detail.jpg


Panson

Lib 3.0LR wrote:
twpanson wrote:Hi. George,
.....................
.
TWP


Yes, I have followed the instructions. I have correctly installed the flasher relay that you have supplied. I have also checked all the connections by plugging in the stock harness and using different combinations. As you know, it only plugs in one way and as i said, it works fine but it is feeding power to the rear spoiler which is causing this problem. I have been told to put a resistor in between the positive and negative wires, can you verify that this would fix the problem?
I have tried putting them on several times and I have also noticed that when the car lights are off but the car is running, the rear spoiler light is permanently on (but very dim). Is it possible that your LED lights have been incorrectly wired internally? It's like they are giving a constant current to the rear spoiler :?
May be you have supplied me with the wrong relay :?:

Cheers George :?


Hey Panson, I have followed the instructions on the link and I have DEFINATELY plugged in black with black. I have also noticed that when I install one of your lights, regardless of which side I put it on, and leave one of my original lights on, everything works fine. However, when both of your lights are installed, as per the instructions, it is a different story and this fault appears. It has got me baffled. Maybe the relay is faulty :?:

Cheers George
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Sat Jun 26, 2010 12:27 pm

Let me send you a new relay first!!!

Sincerely,
TWP
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby twpanson » Fri Aug 20, 2010 5:33 pm

Bump~

Still got 4 sets left!!!
Image
Image
Image
Image
Image



Sincerely,
TWP
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP/BE

Postby Lib 3.0LR » Sun Sep 05, 2010 12:01 am

:lol:
Attachments
013.JPG
013.JPG (148.49 KiB) Viewed 5641 times
005.JPG
005.JPG (130.87 KiB) Viewed 5641 times
004.JPG
004.JPG (141.18 KiB) Viewed 5641 times
003.JPG
003.JPG (140.55 KiB) Viewed 5641 times
Silver wagon MY06 3.0LR/18' STI Enkei rims/STI front lip/STI pedels/STI mufflers/STI flexible bar/HKS panel air filter/Clarion CeNET iPod interface EA1251 /HID lights-fogs 6000k/Led parkers/Bilstien- Eibach springs / Corazon Grill /Brembo's-Dixel pads/goodride-brakelines./Cusco: BRAKE CYLINDER STOPPER /.Valenti Japan LED Tail Light/In Car PC,JDM Front Bar /KiDo Tune more TBA ?[size=85]
User avatar
Lib 3.0LR
 
Posts: 1188
Joined: Thu Aug 13, 2009 9:08 pm
Location: Sydney
Car: MY06 LIBERTY 3.0LR WAGON.
Real name: George

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP

Postby twpanson » Mon Oct 04, 2010 2:23 pm

2nd GB at Lgt.com for light smoked w/ regular chrome interior and dark smoked w/ dark chrome interior

http://legacygt.com/forums/showthread.php/2nd-gb-valenti-japan-led-tail-lamps-new-style-141233p2.html
Image
8 ppl needed to achieve the GB on Dark smoked w/ dark chrome Valenti Japan LED Lights.
Image
Sincerely,
Panson
twpanson
 
Posts: 133
Joined: Thu Dec 03, 2009 12:12 pm
Car: Subaru Legacy Wagon BP5

Re: Valenti Japan LED Tail Light for Legacy/Outback Wagon BP

Postby jslayz » Mon Oct 04, 2010 10:23 pm

Awww man, can't believe these are going to be available now, I'm interested.

J
Last edited by jslayz on Sun Oct 10, 2010 4:29 am, edited 1 time in total.
CURRENT - ATP GTX 3576 - 22psi - 283.7awkw
OLD - Dom 1.5Xtr - Last dyno 254ahkw, previous 238ahkw, first 224awkw.
My journey thread: http://forum.liberty.asn.au/viewtopic.php?f=10&t=15523
My Lib Pics here: http://forum.liberty.asn.au/viewtopic.php?f=10&t=15523&start=570#p370656
User avatar
jslayz
 
Posts: 2810
Joined: Tue Mar 09, 2010 11:32 pm
Location: Perthhhhhh
Car: 2005 Liberty GT Wagon
Real name: J

PreviousNext

Return to For Sale - Commercial vendors

Who is online

Users browsing this forum: No registered users and 1 guest