Had to abandon car... No clutch :-( HELP... please...

Posts specific to the 2.0 litre Turbo engine

Had to abandon car... No clutch :-( HELP... please...

Postby Graphite » Sun Aug 06, 2017 11:28 pm

I have been on holiday for a week and found it was getting quite tricky to get into 1st and second gear by the time I got home. The clutch which was quite low anyway was needing to be pushed into the floor. - JDM 2.0 GT 2004 RHD.

I managed yesterday to increase the length of the push rod with the adjuster and make the clutch biting point significantly higher and the gears worked absolutely fine.- If anything I was contemplating trying to lower the biting point a little.

After about a 17 mile journey I got about 10 miles back and my clutch pedal just stuck at the bottom of it's travel. I can pull it back up but there is no feel to the pedal it just springs to fully down or fully up. :shock:

I have left the car on somebody's land who offered to help and I got a lift home.

Is it possible I have over adjusted the clutch? - any ideas? does it need to go to a garage?

A friend recons he can get the car home without the clutch working by starting in gear... but if it needs to go to a garage I can get the 'Auto Recovery service' to take it there - but not if it is at my house as I don't have 'at home' cover :whistling:

Cheers guys - any advice appreciated :D
2.0 GT spec.B BP5 with a few mods...
Image
... And now I will show you the most excellent way... 1 Corinthians 12 v 31.......
Graphite
 
Posts: 246
Joined: Thu Jan 26, 2012 10:53 pm
Location: Lancs, UK
Car: Legacy (Liberty) 2.0GT spec.B JDM 04
Real name: Mick

Re: Had to abandon car... No clutch :-( HELP... please...

Postby Surge » Mon Aug 07, 2017 9:24 am

Id say it's probably got a leak in the system somewhere.

Top up the clutch fluid, get a friend to step on the clutch and look for where it might be leaking.
DIY romraider E85 tuned Subaru liberty GT Premium 2010 Auto.
New project: Lexus Soarer 2.5gtt jzz30 1992

[ACT]Free Tune help- Learning view, Romraider, ECU Flash
User avatar
Surge
 
Posts: 760
Joined: Sat Dec 08, 2012 1:28 pm
Location: ACT
Car: 2010 lib GT premium + Jzz30 soarer

Re: Had to abandon car... No clutch :-( HELP... please...

Postby BillyCorgi » Mon Aug 07, 2017 10:00 am

Do you have "Push-Type" Clutch or "Pull-Type" Clutch.
The sinking feeling that you are describing will also occur as the throw-out bearing disintergrates!
Get your Short Shift Adaptor viewtopic.php?f=68&t=30525
Get your Gear Shift Rejuvenation Kit viewtopic.php?f=68&t=31240
Get your Centre Differential Rebuild viewtopic.php?f=6&t=31089
Want a custom built Brake Cylinder Stopper? viewtopic.php?f=6&t=31321
Need to hire a Guard Rolling Machine? viewtopic.php?f=6&t=31899
Get your BillyCorgi's "Not-4-Wimps" Chilli Sauce
User avatar
BillyCorgi
 
Posts: 1501
Joined: Tue Aug 20, 2013 10:11 pm
Location: Bankstown Area, Sydney
Car: Liberty 3.0R-B Wagon E85 Flex Fuel
Real name: Peter
Profile URL: www.facebook.com/CorgiWerx

Re: Had to abandon car... No clutch :-( HELP... please...

Postby Graphite » Tue Aug 08, 2017 12:51 am

It is the push type clutch... I have backed off the adjustment a tad and got my pedal feel back - I will need to keep an eye on it... :D
2.0 GT spec.B BP5 with a few mods...
Image
... And now I will show you the most excellent way... 1 Corinthians 12 v 31.......
Graphite
 
Posts: 246
Joined: Thu Jan 26, 2012 10:53 pm
Location: Lancs, UK
Car: Legacy (Liberty) 2.0GT spec.B JDM 04
Real name: Mick

Re: Had to abandon car... No clutch :-( HELP... please...

Postby Lane » Tue Aug 08, 2017 8:25 am

Usually it's the slave cylinder leaking and lost pressure, could also be the master cylinder.

Can you see anything out of whack? Piston/push rod still in place?
Lane
 
Posts: 85
Joined: Mon Jun 06, 2016 7:24 pm
Location: Sydney
Car: 07 GT-B Wagon 6MT & RSV4 Factory
Real name: Chris

Re: Had to abandon car... No clutch :-( HELP... please...

Postby Graphite » Sun Aug 13, 2017 3:45 am

Gaaahhhh....

Found fault....

I went to bleed the clutch with the help of my son. It seemed the push rod was almost falling out of the cylinder...

Image

I removed the clutch fork boot and had a look inside...

Image

DOH! :eek:

I found a web page where an outback owner had the same trouble... http://www.subaruoutback.org/forums/66-problems-maintenance/19562-clutch-fork-failure.html
2.0 GT spec.B BP5 with a few mods...
Image
... And now I will show you the most excellent way... 1 Corinthians 12 v 31.......
Graphite
 
Posts: 246
Joined: Thu Jan 26, 2012 10:53 pm
Location: Lancs, UK
Car: Legacy (Liberty) 2.0GT spec.B JDM 04
Real name: Mick

Re: Had to abandon car... No clutch :-( HELP... please...

Postby subyroo » Sun Aug 13, 2017 8:31 pm

Graphite wrote:Gaaahhhh....

Found fault....


Yep! so did I, your image links do not work. :lol:
Pedro

2016 Honda CRV AWD VTi-S
MY03 XS Forester (best car)
Man blames fate for other accidents but feels personally responsible for a hole in one.
User avatar
subyroo
 
Posts: 303
Joined: Thu Feb 05, 2009 7:30 pm
Location: Sunshine Coast
Car: 2016 Honda CR-V AWD VTi-S

Re: Had to abandon car... No clutch :-( HELP... please...

Postby Graphite » Wed Aug 16, 2017 3:33 am

subyroo wrote:
Graphite wrote:Gaaahhhh....

Found fault....


Yep! so did I, your image links do not work. :lol:


DOH - that's confusing - they work for me :mrgreen: - hosted at uklegacy.com - perhaps it doesn't work if you are not logged in there - still looking for a solution after the Photobucket Ransom scandal! :lol:
2.0 GT spec.B BP5 with a few mods...
Image
... And now I will show you the most excellent way... 1 Corinthians 12 v 31.......
Graphite
 
Posts: 246
Joined: Thu Jan 26, 2012 10:53 pm
Location: Lancs, UK
Car: Legacy (Liberty) 2.0GT spec.B JDM 04
Real name: Mick


Return to 2.0T engine specific

Who is online

Users browsing this forum: No registered users and 1 guest