no pressure in the 3 radiators pipe even with funnel purge ?

Posts specific to the 3.0 litre NA H6 engine

no pressure in the 3 radiators pipe even with funnel purge ?

Postby ben64 » Sun May 07, 2017 2:49 am

Hi guys,


Finally I've got a beginning of head gasket blown but with nearly 150 K I'm not going to cry. With the CO² test the liquid change a little of color but not clearly so there is CO² but nut the engine is not dead tongue.gif BUT I've a lot of bubble in the coolant and with hard trafic at very slow speed the engine get too hot

In fact last automn one of the small upper coolant pipe was crannied by a crapy part of the engine block ( they are not very cleaver to add like a radiator blade close to a pipe ... ) so I replace the pipe and change in the same time the thermostat and the bottom big radiator pipe.

A little few days next I've made a little ride of 15 mile top and just before parking the engine temp got red and coolant liquide overflow from the tank

I go back to the mecanic ( who was not very enjoyed working on a Sub as in my country they are very rare ) then they 've purged one time more but was not good enough; better but not enough


Few days ago I made myself a funnel with an old radiator cap and start a purge : front car a little upper, I let nearly 30min, firstly at IDLE 15 min then 1500/2000 10 min and few times 3000 ; the fans started and stop as expected; no overheating ( indicator needle just below the horizontal with 20°C weather ) BUT even if they are very hot impossible to get the three radiators pipes hard like when I stop the engine after any normal ride :shock: :?: :?: :?: :?: :?: :?:


Image


Thanks by advance for yours councils :wink:
ben64
 
Posts: 3
Joined: Wed Jun 24, 2015 6:22 am

Return to 3.0R & 3.6R engine specific

Who is online

Users browsing this forum: No registered users and 2 guests

cron