First time Subaru owner - power steering pump noise. Help!

Posts specific to the 3.0 litre NA H6 engine

First time Subaru owner - power steering pump noise. Help!

Postby sakura » Sat Mar 11, 2017 3:29 pm

Hi everyone!
I'm now the VERY proud owner of a 3.0L Gen 4 wagon (146kms) and just wanted to ask a bunch of questions to ensure I get a nice long life out of the car, and also some weird things I’ve noticed, and would love to know if these are normal.

- When does the timing chain need replacing? I have been told NEVER, but I just want to be sure.
- What is the right type of oil? I’ve read anywhere between 5/40 and 10/50 on this site!
- Does the oil filter type actually matter? If so, what should I be using?
- There seems to be quite a bit of unusual heat coming from the driver’s side rear of the engine. When have the window down, I can definitely feel a hot wind hitting me in the face. It also fogs up the driver’s side window and driver’s side of the windscreen when it's running. The car doesn't overheat or anything, even on long drives in Sydney traffic. What could this be?
- There is a weird noise from the dash when I turn the engine off... It kind of sounds 'wet', gurgling sound... like a boiling kettle almost. It lasts about 10 seconds then stops suddenly. WTF?
- Sometimes (after the engine at normal temp) when I accelerate hard, it takes off like a rocket. Other times it has massive lag, and feels like it is almost struggling to get going. What would cause this?
- How do I know if it is a B-Spec or just a 3.0R?
- And lastly – what tips can you all give me to keep this beautiful car in great condition, and hopefully, get a bit more power from her (I only ever use 98 fuel)
Thanks everyone!
Last edited by sakura on Mon Jul 03, 2017 9:23 pm, edited 1 time in total.
sakura
 
Posts: 5
Joined: Sat Mar 11, 2017 3:09 pm
Location: Sydney, NSW
Car: 2005 Liberty 3.0L Wagon

Re: First time Subaru owner! General maintenance questions

Postby Surge » Sat Mar 11, 2017 4:52 pm

sakura wrote:- There is a weird noise from the dash when I turn the engine off... It kind of sounds 'wet', gurgling sound... like a boiling kettle almost. It lasts about 10 seconds then stops suddenly. WTF?
- Sometimes (after the engine at normal temp) when I accelerate hard, it takes off like a rocket. Other times it has massive lag, and feels like it is almost struggling to get going. What would cause this?
- How do I know if it is a B-Spec or just a 3.0R?
- And lastly – what tips can you all give me to keep this beautiful car in great condition, and hopefully, get a bit more power from her (I only ever use 98 fuel)
Thanks everyone!



Strange noise behind dash, I'd say you might have air in the cooling system and the noise is coming from the heater core.

May need to bleed the coolant system. Hoping it's not got a slight headgasket leak causing air to get into the coolant.

Check for any worn coolant hoses. Might be worth bypassing the heater core to see if the noise stops as a troubleshooting step.

For the lag on take off, sounds like you might need to get a tuner to have a look at your learningview and maybe get a tune ( I would touch Base with kidotuning - Matt).

Spec b should have yellow bilstien struts, have a look for those.

As for the oil, just change it often. Roughly 6000km would be a good idea. Oil filter - order a box of genuine ones from the US.
DIY romraider E85 tuned Subaru liberty GT Premium 2010 Auto.
New project: Lexus Soarer 2.5gtt jzz30 1992

[ACT]Free Tune help- Learning view, Romraider, ECU Flash
User avatar
Surge
 
Posts: 802
Joined: Sat Dec 08, 2012 1:28 pm
Location: ACT
Car: 2010 lib GT premium + Jzz30 soarer

Re: First time Subaru owner! General maintenance questions

Postby BillyCorgi » Sat Mar 11, 2017 6:27 pm

sakura wrote:Hi everyone!
I'm now the VERY proud owner of a 3.0L Gen 4 wagon (146kms) and just wanted to ask a bunch of questions to ensure I get a nice long life out of the car, and also some weird things I’ve noticed, and would love to know if these are normal.
Welcome

- When does the timing chain need replacing? I have been told NEVER, but I just want to be sure.
Timing Chain is designed to last the life of the engine
- What is the right type of oil? I’ve read anywhere between 5/40 and 10/50 on this site!
Fully Synthetic 5W30 is specified. At 140,000 kays, you may start using 5W40, always a fully synthetic
- Does the oil filter type actually matter? If so, what should I be using?
The RYCO model iz Z79A
- There seems to be quite a bit of unusual heat coming from the driver’s side rear of the engine. When have the window down, I can definitely feel a hot wind hitting me in the face. It also fogs up the driver’s side window and driver’s side of the windscreen when it's running. The car doesn't overheat or anything, even on long drives in Sydney traffic. What could this be?
- There is a weird noise from the dash when I turn the engine off... It kind of sounds 'wet', gurgling sound... like a boiling kettle almost. It lasts about 10 seconds then stops suddenly. WTF?
- Sometimes (after the engine at normal temp) when I accelerate hard, it takes off like a rocket. Other times it has massive lag, and feels like it is almost struggling to get going. What would cause this?
- How do I know if it is a B-Spec or just a 3.0R?
6MT will be a Spec-B, If an Auto MY2005, then probably a 3.-R
- And lastly – what tips can you all give me to keep this beautiful car in great condition, and hopefully, get a bit more power from her (I only ever use 98 fuel)
Get a KiDo_Tune tune and consdier running on E85 if you have a local servo in your area
If a Manual, get a new set of shifter bushes from CorgiWerx
Thanks everyone!
A pleasure!
Get your Short Shift Adaptor viewtopic.php?f=68&t=30525
Get your Gear Shift Rejuvenation Kit viewtopic.php?f=68&t=31240
Get your Centre Differential Rebuild viewtopic.php?f=6&t=31089
Want a custom built Brake Cylinder Stopper? viewtopic.php?f=6&t=31321
Need to hire a Guard Rolling Machine? viewtopic.php?f=6&t=31899
Get your BillyCorgi's "Not-4-Wimps" Chilli Sauce
User avatar
BillyCorgi
 
Posts: 1580
Joined: Tue Aug 20, 2013 10:11 pm
Location: Bankstown Area, Sydney
Car: Liberty 3.0R-B Wagon E85 Flex Fuel
Real name: Peter
Profile URL: www.facebook.com/CorgiWerx

Re: First time Subaru owner! General maintenance questions

Postby sakura » Mon Mar 13, 2017 3:53 pm

Thanks for the feedback guys!

here's hoping i don't have a head gasket leak!
sakura
 
Posts: 5
Joined: Sat Mar 11, 2017 3:09 pm
Location: Sydney, NSW
Car: 2005 Liberty 3.0L Wagon

Re: First time Subaru owner! General maintenance questions

Postby sakura » Mon Jul 03, 2017 6:48 pm

Hi guys and gals.
Seems like I have a problem, hoping you can help me.
Since it's gotten cold, the car began the whirring noise on start up, even when stationary, and gets worse when I turn the steering wheel.
Read online about the o-ring. Tried that, but nothing changed.
Had a mechanic check it, diagnosed the power steering pump, but as I'm poor but have a tiny bit of knowledge (VW family) I decided to replace it myself.
Found a 2nd hand pump with 100k on it.
Removed and replaced this afternoon, and the noise is still there. Maybe even worse.
Topped up with Penrite DIII equivalent. Turned the wheels to lock before starting to move the fluid through. filled to correct level.
The noise is definitely coming from the pump or the tensioner pulley (using the screwdriver test).
Would the tensioner pulley make a really bad noise, especially when turning the wheel?
The noise is definitely not as bad when driving as stationary... but once warmed up, it is still there.
Please help me with your knowledge!!!
sakura
 
Posts: 5
Joined: Sat Mar 11, 2017 3:09 pm
Location: Sydney, NSW
Car: 2005 Liberty 3.0L Wagon

Re: First time Subaru owner! General maintenance questions

Postby BillyCorgi » Mon Jul 03, 2017 7:00 pm

Image
Get your Short Shift Adaptor viewtopic.php?f=68&t=30525
Get your Gear Shift Rejuvenation Kit viewtopic.php?f=68&t=31240
Get your Centre Differential Rebuild viewtopic.php?f=6&t=31089
Want a custom built Brake Cylinder Stopper? viewtopic.php?f=6&t=31321
Need to hire a Guard Rolling Machine? viewtopic.php?f=6&t=31899
Get your BillyCorgi's "Not-4-Wimps" Chilli Sauce
User avatar
BillyCorgi
 
Posts: 1580
Joined: Tue Aug 20, 2013 10:11 pm
Location: Bankstown Area, Sydney
Car: Liberty 3.0R-B Wagon E85 Flex Fuel
Real name: Peter
Profile URL: www.facebook.com/CorgiWerx

Re: First time Subaru owner! General maintenance questions

Postby Surge » Mon Jul 03, 2017 7:06 pm

Sure the belt is tight enough ?
DIY romraider E85 tuned Subaru liberty GT Premium 2010 Auto.
New project: Lexus Soarer 2.5gtt jzz30 1992

[ACT]Free Tune help- Learning view, Romraider, ECU Flash
User avatar
Surge
 
Posts: 802
Joined: Sat Dec 08, 2012 1:28 pm
Location: ACT
Car: 2010 lib GT premium + Jzz30 soarer

Re: First time Subaru owner! General maintenance questions

Postby sakura » Mon Jul 03, 2017 9:17 pm

Hi Surge, its definitely as tight as i can get it...

Just then it seems to bubble in the reservoir, and the level has come up substantially since I filled it to cold max...

Thanks Corgi, I might have to buy another pump... But i was assured this one would be fine. Also the fact its making the same noise may indicate another issue?

Should the housing behind the tensioner pulley be moving?

Here's a short video of the noise... car is still warm and iant as bad as when its cold...

https://youtu.be/UPRh1xP9kK8
sakura
 
Posts: 5
Joined: Sat Mar 11, 2017 3:09 pm
Location: Sydney, NSW
Car: 2005 Liberty 3.0L Wagon

Re: First time Subaru owner! General maintenance questions

Postby BillyCorgi » Mon Jul 03, 2017 9:45 pm

sakura wrote:Just then it seems to bubble in the reservoir, and the level has come up substantially since I filled it to cold max...
Air in the system my son, AIR.

Thanks Corgi, I might have to buy another pump... But i was assured this one would be fine. Also the fact its making the same noise may indicate another issue?


What is the condition of the inlet hose?
These go hard and brittle with age and need to be trimmed (minimum) or better replaced.
When they are hard and brittle they let in air.

Has the butterfly spring hose clamp on the inlet been replaced with a proper worm drive hose clamp?

I think that you said you replaced to O-Ring?

So, do these steps before moving forward.

1. Fit new o-ring if you have not already done so.
2. Trim 15mm odd off the old inlet hose to expose some unsquashed rubber
3. Replace the spring clip clamp with a hose clamp.
4. Smear some Vasaliene Petroleum Jelly on teh end of teh hose barb before refitting the trimmed hose and tightening the newhose clamp.
The vaso will help promote a seal.

Tighten and prime the pump.

See if you get an improvement.

But I know nothing about PS Pumps. LOL
Get your Short Shift Adaptor viewtopic.php?f=68&t=30525
Get your Gear Shift Rejuvenation Kit viewtopic.php?f=68&t=31240
Get your Centre Differential Rebuild viewtopic.php?f=6&t=31089
Want a custom built Brake Cylinder Stopper? viewtopic.php?f=6&t=31321
Need to hire a Guard Rolling Machine? viewtopic.php?f=6&t=31899
Get your BillyCorgi's "Not-4-Wimps" Chilli Sauce
User avatar
BillyCorgi
 
Posts: 1580
Joined: Tue Aug 20, 2013 10:11 pm
Location: Bankstown Area, Sydney
Car: Liberty 3.0R-B Wagon E85 Flex Fuel
Real name: Peter
Profile URL: www.facebook.com/CorgiWerx

Re: First time Subaru owner - power steering pump noise. Hel

Postby sakura » Mon Jul 03, 2017 10:03 pm

Thanks for the advice Corgi!

Sorry if I sounded like I was being a smart arse... its just weird that 2 motors make the noise... there is no denying you are more knowledgeable than me!

Will try the cut and refit method tomorrow and install a worm screw. Pipe does feel hard too.

Thanks heaps for the advice!
sakura
 
Posts: 5
Joined: Sat Mar 11, 2017 3:09 pm
Location: Sydney, NSW
Car: 2005 Liberty 3.0L Wagon


Return to 3.0R & 3.6R engine specific

Who is online

Users browsing this forum: No registered users and 1 guest