WIP - My gen 5 GT wagon

You asked for it, here it is. Car porn etc. belongs here.

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Wed Oct 24, 2018 10:13 pm

TFish wrote:
spike2135 wrote:soooooo.... i'm trying to understand my car better and i'm looking at the vin no. for my 2010 gen v.... with surprisingly little success

according to what i've found my gt is a manual.... but it's not.... so either it's had an auto swap :lol: or i'm not looking at the correct reference.

if anyone is able to help out would be great, the vin is
JF1BR9KV3AG00183

JF1 - is FHI Fuji Heavy Industry passenger vehicle, made in Japan
B - is Legacy
R - Wagon
9 - i assume means AWD turbo or 2.5T
the rest are unknown
004183 - Sequential number


mighta got recalled and replaced with a cvt at customers request:
Defect summary Subaru is recalling certain model year 2010 and 2011 outback and legacy passenger vehicles manufactured from april 28 through june 23, 2010. Due to a programming error, a lubrication hole within the 6-speed manual transmission was omitted. From - https://www.vindecoderz.com/EN/Subaru/L ... call/80749



hmmm maybe. might call subaru and see if they can tell me
It's got a 5at in it at the moment. aren't teh cvt's 6at?
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby bigBADbenny » Wed Oct 24, 2018 10:26 pm

B model
R body
9 series (eg revision)
K destination code

There’s explainers online, I’ll try link one:
en.m.wikibooks.org/wiki/Vehicle_Identification_Numbers_(VIN_codes)

Tack this v on the end of that ^
/Subaru/VIN_Codes#Restraint_types

.
User avatar
bigBADbenny
 
Posts: 8426
Joined: Tue Oct 04, 2011 6:36 pm
Location: Collingwood, Melbourne
Car: MY07 GT-B 6MT OBP Wagon
Real name: Ben Richards
Profile URL: http://tinyurl.com/agvbzop

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Thu Oct 25, 2018 8:46 am

ah ok, thanks. so according to that list

JF1 - is FHI Fuji Heavy Industry passenger vehicle, made in Japan
B - is Legacy
R - Wagon
9 - 2500cc 4WD w/ & w/out air susp 1989-91; 3600cc 2008-up
K - STI WRX
V - UNKNOWN
3 - Automatic Seat Belt w/ Air Bag
A - 1979, 2010
G - FHI Full-time AWD 5MT
Last edited by spike2135 on Thu Oct 25, 2018 6:08 pm, edited 1 time in total.
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby bigBADbenny » Thu Oct 25, 2018 12:21 pm

User avatar
bigBADbenny
 
Posts: 8426
Joined: Tue Oct 04, 2011 6:36 pm
Location: Collingwood, Melbourne
Car: MY07 GT-B 6MT OBP Wagon
Real name: Ben Richards
Profile URL: http://tinyurl.com/agvbzop

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Sat Oct 27, 2018 1:13 am

...I think i want these wheels

Image
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby sdeeth » Sat Oct 27, 2018 6:33 am

Those wheels are delicious!
User avatar
sdeeth
 
Posts: 70
Joined: Sun May 17, 2015 6:46 pm
Location: Brisbane
Car: Liberty GT Premium MY10 - 6 Speed
Real name: Steve

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Sat Nov 03, 2018 9:16 am

.
Last edited by spike2135 on Sat Nov 03, 2018 4:44 pm, edited 1 time in total.
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Sat Nov 03, 2018 4:44 pm

opened up the front console today.

my radio still doesn't work. no idea why.

and i can only have the air blowing in my face coz no other setting works. any other setting results in funny noises but no change. no idea why.

did the nav hack... it didn't work. no idea why.

EDIT: Fixed the radio.
First symptoms - where much like what other people have said, when a speaker needs replacing the sound cuts in and out intermittently. It also had a buzzing sound from the sub when the car was running (much like a bad earth connection would give. Then one day the radio just stopped.
Failed attempt - to fix it when i pulled the HU out and checked the plugs and put a multi neater to it. everything checked out.
Solution - in the driver side foot well, pulled up the carpet, where the center console wraps around and meets the carpet, up in there there's a multi pin din connector. that had come out. plugged it back, radio works again.

EDIT:
Sat nav is done. bad earth was the problem.
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Tue Nov 06, 2018 3:42 pm

Image Image


lololol yup, i want these wheels!
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Re: WIP - My gen 5 GT wagon

Postby spike2135 » Sun Nov 11, 2018 10:36 am

Nothing like a good cut, polish and wax.

Image

Image

Image
wot?
User avatar
spike2135
 
Posts: 95
Joined: Mon Aug 20, 2018 9:09 am
Location: Melbourne
Car: BR9
Real name: Spike
Profile URL: viewtopic.php?f=11&t=35583

Previous

Return to Photos & Videos

Who is online

Users browsing this forum: No registered users and 3 guests

cron