Member Profile - Boostaddict

Show off what mods you've done to your car.

Re: Member Profile - Boostaddict UPDATE

Postby bigBADbenny » Thu Aug 15, 2013 3:34 pm

Well look at it as an opportunity to get it sorted in line with your future plans.

I'd like to see a timeline of your mods tunes driving etc that lead to this outcome.
Having read the first page, I'm getting an idea though...

I see a lot of power mods, one of the highest VF46 power outputs on this forum. :)
and...
not many power supporting (eg injectors, pump) or monitoring (eg afr, tactrix) mods. :(

I've started a thread on this HG/ringlands subject in preparation, so as not to waste my money when the time comes for a refresh of pistons & etc.
Last edited by bigBADbenny on Thu Aug 15, 2013 3:47 pm, edited 1 time in total.
User avatar
bigBADbenny
 
Posts: 9099
Joined: Tue Oct 04, 2011 6:36 pm
Location: Collingwood, Melbourne
Car: MY07 GT-B 6MT OBP Wagon
Real name: Ben Richards
Profile URL: http://tinyurl.com/agvbzop

Re: Member Profile - Boostaddict

Postby TomTom » Thu Aug 15, 2013 3:45 pm

Boostaddict wrote:Sssssooooo

For those who have been reading the head gasket issues in the 2.5t thread.... Here's my NEW story.


Who needs a head gasket issue ? Not me

When you can have a broken piston ring or valve guide or a turbo that's shitting itself. :angry2:

Yep that's right.!!! Car is NOT happy. :shock:

Great news tho, my coolant system is spot on :clapping: It just was low in coolant and had a nice big air lock in it. We bled it for ages. :air_kiss:

That's when we noticed the fact that my car smokes like a fucking chimney after sitting idle for a while. We had it idling to do a few heat cycles to make sure the air was out of the system. Gave it a rev ( little ) and boy did she smoke up!! :angry2:

Then when I left it blew blue smoke for the next 10 min.... Yey to me!! :angry2:

So I'm going back next Wednesday to do a compression test as I ran out of time. ( where' s the bend over and getting fucked smilie??)

Dan


Ahh fuck.... judgement day for my poor thing. I'm not getting any smoke so I'm hoping for a cheaper problem.
For sale - part out: viewtopic.php?f=68&t=26977
User avatar
TomTom
formerly TomTheBomb
 
Posts: 331
Joined: Tue May 07, 2013 8:36 am
Location: North Richmond, NSW
Car: MY08 Lib GT STI #167
Real name: Tom
Profile URL: viewtopic.php?f=10&t=24291

Re: Member Profile - Boostaddict

Postby BlackSTI » Thu Aug 15, 2013 3:52 pm

Boostaddict wrote:Power wasnt increased too much as the poor VF46 is at its limit.!!! BIG TURBO TIME!!!! hahahaha


Boostaddict wrote:He said at best the turbo is on its way out..... At best!!! But seems to think a compression test will show one or more pistons low on compression .


I think you have jinxed yourself furthur up! Hopefully the turbo is on the way out... so you can get your bigger one :twisted:

But in all seriousness, that is a real shame. Let us know how it goes.
Team Funeral.
Black 07 Tuned by Sti Sedan.
User avatar
BlackSTI
 
Posts: 150
Joined: Sat Apr 27, 2013 4:06 pm
Location: Brisbane
Car: Subaru Liberty MY07 STI #7
Profile URL: viewtopic.php?t=23595

Re: Member Profile - Boostaddict UPDATE

Postby <GB> » Thu Aug 15, 2013 4:40 pm

whats the iam like ? did the tuner fuck up something....
<GB>
 
Posts: 2290
Joined: Tue Nov 22, 2011 9:05 am
Location: MELBOURNE
Car: 08 Liberty STI
Profile URL: viewtopic.php?f=18&t=14660

Re: Member Profile - Boostaddict UPDATE

Postby Boostaddict » Thu Aug 15, 2013 5:05 pm

<GB> wrote:whats the iam like ? did the tuner fuck up something....



So i spoke to the tuner and he said it definitely not the tune as the tune was spot on.!!

He thinks its valve stem seal from poor matainence - not from me but previous.!

So i will be looking at a leak down or compression test next week to see what can be the issue.

Funny thing is, just driving it now. Seems fine, no dramas!! No smoke!! And not stutter on med throttle with a quick gear change..... Like over taling someone out of a turn and not wanting to WOT past them. So med throttle and a quick change ( 2nd to 3rd) and i get like a fuel cut and then it just accelerates normal
Not a Subaru...... Something MUCH better

NOPE..... That's shit too. Bus anyone??
User avatar
Boostaddict
 
Posts: 2985
Joined: Sun May 13, 2012 10:52 am
Location: Sydney
Car: 07 LGT Tuned By Sti
Real name: Daniel
Profile URL: viewtopic.php?f=10&t=22537

Re: Member Profile - Boostaddict UPDATE

Postby paggaz » Thu Aug 15, 2013 5:40 pm

Interesting that the nature of it has changed...

Out of interest, how many kms on the car Daniel?
User avatar
paggaz
 
Posts: 1237
Joined: Wed May 30, 2012 5:56 pm
Location: Townsville, QLD
Car: 2007 GT Spec.B Wagon Silver
Real name: Nathan
Profile URL: viewtopic.php?f=10&t=17423#p241526

Re: Member Profile - Boostaddict UPDATE

Postby Boostaddict » Thu Aug 15, 2013 7:14 pm

paggaz wrote:Interesting that the nature of it has changed...

Out of interest, how many kms on the car Daniel?



Well i still think im losing coolant as it was half empty in the header tank. But it bled all good.!!

The car only has 87,000 on it!!
Not a Subaru...... Something MUCH better

NOPE..... That's shit too. Bus anyone??
User avatar
Boostaddict
 
Posts: 2985
Joined: Sun May 13, 2012 10:52 am
Location: Sydney
Car: 07 LGT Tuned By Sti
Real name: Daniel
Profile URL: viewtopic.php?f=10&t=22537

Re: Member Profile - Boostaddict UPDATE

Postby dr20t » Thu Aug 15, 2013 8:14 pm

Dan sorry to hear about your issues

I feel like something isn't right in the diagnosis though to be honest. And I'm not being an Internet mechanic but maybe you haven't desribed it properly to us / nick

I've heard nick is pretty good so I'm not questioning him, but just curious on the diagnosis
Addicted to corn juice....

My FrankenStien build thread here: viewtopic.php?t=14137
User avatar
dr20t
 
Posts: 4191
Joined: Sun Oct 23, 2011 10:43 pm
Location: South West Sydney NSW
Car: 04 Liberty GT Auto
Real name: Mick
Profile URL: viewtopic.php?t=14137

Re: Member Profile - Boostaddict UPDATE

Postby Jack_Keaka » Thu Aug 15, 2013 8:18 pm

yeah seems like you went from a small niggling problem to a crisis a bit too quickly.

told you you're CEL said you need an engine conversion!! :lol:










LS1 :assassin:
Boostaddict wrote:Holy shit.... I want a gen 3 again!!!! :D
User avatar
Jack_Keaka
 
Posts: 3339
Joined: Wed Mar 23, 2011 1:39 am
Location: Homebush
Car: Nissan Skyline R33 + R36 Passat
Real name: Jack
Profile URL: viewtopic.php?f=10&t=18091

Re: Member Profile - Boostaddict UPDATE

Postby Boostaddict » Thu Aug 15, 2013 9:11 pm

dr20t wrote:Dan sorry to hear about your issues

I feel like something isn't right in the diagnosis though to be honest. And I'm not being an Internet mechanic but maybe you haven't desribed it properly to us / nick

I've heard nick is pretty good so I'm not questioning him, but just curious on the diagnosis



Yeh thought that too. So ill try and re explain.

So when we checked my radiator header tank it was half full after being bled and flushed and new top and bottom hoses only some 3weeks ago. He put it down to dodgy flush and bleed.

But im sitting here thinking, i saw and was part of doing those hoses etc and i can almost guarantee that it was sweet as and done properly.

So im still thinking that im loosing coolant somewhere. Cant see it or smell it which is a head fuck !!

Then all it did was sit there with the bleeder bottle on the header tank for like 30min going through numerous heat cycles trying to bleed out any air lock. Then when reved/blipped the throttle it covered the car in smoke. Im not saying a big rev either... Like a 3.5 k rev.

I was on the phone the 1st time that it happend and i didnt believe him. So we waited for 5 min tops and did it again. And all i can say is fuck me... It covered the car in thick white/blue smoke and stank of oil...... WTF.

Drove it home and it smoked for like 10 min everytime i accelerated, and gradually disappeared.
Not a Subaru...... Something MUCH better

NOPE..... That's shit too. Bus anyone??
User avatar
Boostaddict
 
Posts: 2985
Joined: Sun May 13, 2012 10:52 am
Location: Sydney
Car: 07 LGT Tuned By Sti
Real name: Daniel
Profile URL: viewtopic.php?f=10&t=22537

Re: Member Profile - Boostaddict UPDATE

Postby Manaz » Thu Aug 15, 2013 9:22 pm

Boostaddict wrote:So i spoke to the tuner and he said it definitely not the tune as the tune was spot on.!!

He thinks its valve stem seal from poor mantainence - not from me but previous.!


Exactly what maintenance is required to prevent valve stem seal failure at less than 100,000km?

And the symptom of such failure is generally smoke at startup (as oil runs down the stems into the combustion chamber as the engine sits idle, and burns in the first few revolutions of the engine after it fires up). Unless the seals are completely failed (and the oil's pissing into the combustion chambers, and you'd know if it was, because you'd be chewing oil like nobody's business), I'd say that isn't an issue.

If you're getting smoke as you rev the engine after it's warmed up, I'd say you're more likely to have a piston ring or landing issue (where oil is getting into the combustion chamber from below as revs increase and oil splashes up the cylinder walls past the rings, or maybe turbo seal issues.

And while you can't tell if the situation existed or not before your tune, and I wouldn't go anywhere near saying it's a good/bad tune without a lot more information, a tune is absolutely likely to have made such a situation worse - at stock boost levels it may never have gotten so bad (extra boost means extra pressure on things, advanced timing and lower AFRs means things run hotter, etc).
Manaz
 
Posts: 1684
Joined: Sat May 26, 2007 2:45 pm
Location: Sydney, Australia
Car: MY09 Liberty GT Spec.B
Real name: Robert
Profile URL: viewtopic.php?f=10&t=22465

Re: Member Profile - Boostaddict UPDATE

Postby Boostaddict » Thu Aug 15, 2013 9:42 pm

Manaz wrote:
Boostaddict wrote:So i spoke to the tuner and he said it definitely not the tune as the tune was spot on.!!

He thinks its valve stem seal from poor mantainence - not from me but previous.!


Exactly what maintenance is required to prevent valve stem seal failure at less than 100,000km?

And the symptom of such failure is generally smoke at startup (as oil runs down the stems into the combustion chamber as the engine sits idle, and burns in the first few revolutions of the engine after it fires up). Unless the seals are completely failed (and the oil's pissing into the combustion chambers, and you'd know if it was, because you'd be chewing oil like nobody's business), I'd say that isn't an issue.

If you're getting smoke as you rev the engine after it's warmed up, I'd say you're more likely to have a piston ring or landing issue (where oil is getting into the combustion chamber from below as revs increase and oil splashes up the cylinder walls past the rings, or maybe turbo seal issues.

And while you can't tell if the situation existed or not before your tune, and I wouldn't go anywhere near saying it's a good/bad tune without a lot more information, a tune is absolutely likely to have made such a situation worse - at stock boost levels it may never have gotten so bad (extra boost means extra pressure on things, advanced timing and lower AFRs means things run hotter, etc).


So i asked one of the guys looking at my car and said, what do u think is wrong without having the compression test. Both Nick and Jerry said at a guess.... Piston ring. Great minds Manaz!!

I asked about the maintenance issues and he said subaru's can be sensitive to cheap crap oil and then not doing it as per schedule !!! Im a double the maintenance schedule type person ( ie at 6k instead of 12k ) but if its the valves stem seals etc then the damage could have been done by the previous owner.!!


## edit## ive been told that if i had a piston ring issue then my idle will be shit and i will get some smoke most of the time out the zorst!!
Not a Subaru...... Something MUCH better

NOPE..... That's shit too. Bus anyone??
User avatar
Boostaddict
 
Posts: 2985
Joined: Sun May 13, 2012 10:52 am
Location: Sydney
Car: 07 LGT Tuned By Sti
Real name: Daniel
Profile URL: viewtopic.php?f=10&t=22537

Re: Member Profile - Boostaddict UPDATE

Postby dr20t » Thu Aug 15, 2013 10:15 pm

Idle will only get shit if the piece of metal from the ringland is actually dislodged and causing excessive oil to come up at idle

Otherwise If its broken but still in place then it will only leak oil into the combustion chamber under higher cylinder pressures (like when you're going wot after cruising)

Interesting one man. Might be both

See how it goes. I say do a compression test and see what comes of it

Good luck
Addicted to corn juice....

My FrankenStien build thread here: viewtopic.php?t=14137
User avatar
dr20t
 
Posts: 4191
Joined: Sun Oct 23, 2011 10:43 pm
Location: South West Sydney NSW
Car: 04 Liberty GT Auto
Real name: Mick
Profile URL: viewtopic.php?t=14137

Re: Member Profile - Boostaddict UPDATE

Postby Boostaddict » Thu Aug 15, 2013 10:20 pm

dr20t wrote:Idle will only get shit if the piece of metal from the ringland is actually dislodged and causing excessive oil to come up at idle

Otherwise If its broken but still in place then it will only leak oil into the combustion chamber under higher cylinder pressures (like when you're going wot after cruising)

Interesting one man. Might be both

See how it goes. I say do a compression test and see what comes of it

Good luck


Mmmhh interesting about the broken ringland.!!!

Will have to wait till next week.!!
Not a Subaru...... Something MUCH better

NOPE..... That's shit too. Bus anyone??
User avatar
Boostaddict
 
Posts: 2985
Joined: Sun May 13, 2012 10:52 am
Location: Sydney
Car: 07 LGT Tuned By Sti
Real name: Daniel
Profile URL: viewtopic.php?f=10&t=22537

Re: Member Profile - Boostaddict UPDATE

Postby bass_straitener » Thu Aug 15, 2013 11:03 pm

Boostaddict wrote:
Mmmhh interesting about the broken ringland.!!!

Will have to wait till next week.!!


What's the most likely cause of a broken ringland. Hmmmmm.... :-?
"If A is a success in life, then A equals x plus y plus z. Work is x; y is play; and z is keeping your mouth shut."
User avatar
bass_straitener
-stickered-
 
Posts: 2247
Joined: Mon Jul 25, 2011 8:31 pm
Location: Melbourne, Victoria
Car: MY12 C63
Real name: Bruce
Profile URL: viewtopic.php?f=10&t=14781

PreviousNext

Return to Post your mods

Who is online

Users browsing this forum: No registered users and 12 guests